Sunday, October 26, 2008

Using an older version of dBASE

It surprises me still when I hear about some folk who are still using older versions of dBASE. I mean DOS versions, like dBASEIV or dBASEIII or even dBASE 5.0 for dos. There seem to be a few that are still using or supporting dbase 5.7.

I know for myself I am supporting a 5.7 installation in Cape Town. Been meaning to write an upgrade and get the client out of 5.7. But time and cost have prohibited me.

I wonder how many are still using or supporting older versions of dBASE or any software. Remember a few years ago when the Y2K scare was what every one was talking about. Well that has come and gone, yet many of those older programs who were said not to run, are still working.

Seems to me that there are many clients out there who are not too worried about getting the latest and greatest. All they want is something that works and fits their needs. Even if it does mean that the software they have is a few years old.

What versions of dBASE or any other software are you supporting? Particularly older versions. Leave a comment and let us know.

0 comments:

Website design, web development, web hosting and Search Engine Optimization